<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if (gt IE 7) | (!IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Teaching High School Social Studies Nearly Seventy Years Ago | Larry Cuban on School Reform and Classroom  Practice</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://larrycuban.wordpress.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Larry Cuban on School Reform and Classroom  Practice &raquo; Feed" href="https://larrycuban.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Larry Cuban on School Reform and Classroom  Practice &raquo; Comments Feed" href="https://larrycuban.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Larry Cuban on School Reform and Classroom  Practice &raquo; Teaching High School Social Studies Nearly Seventy Years&nbsp;Ago Comments Feed" href="https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.1.1-alpha-54813"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNU+1WwyAMfSEp1qmbPzw+Cx85mC0UDoHVvr20bq5udtsfDpfkXm4SkH0UJnQZuix9EZGKw45lH03wgj0SDGeoMcwPcoGG1kFmCaVGww5BkOplBh9JZWDJeSC4ENAU3EkiJKssS0dBK7ovNyKZFHqxf7pmbgs5KrM7YBlTsMVkDJ30dUfVXoLRphUxcD5D14QJd3CSn9BF+jHXlQo1JFcjCeS+fW7WzUrqgmTH4iYBnVQazpqFnaFix3tYerCogMBPRmagtnmAJAicMkPjsbtNr7E5/kNaNj85ndWshlCycAntwoxvSiSVsXNLT+RIN+FAe2raTdMKxvq0QCTY1yZa5PybIRbaVw+kIcWMRuTPWjP/W/JsvOOg6rmP6rJbd/yF8cKfvcjwdZ0y/TOtYwJmUVePxR9dVt6Hf29f1+3j6uWt3Wy/AY4AZ7U=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i0EKgzAQAD/UdBEi2kPxLTGsMWWTDdkN0t/X3uLF2wzMwFGM56yYFXTHhAKlrVAi+coHiH4Jn17kAV2YminUQswCAdkQe6eR80XMRi7Wu7XiShxODHBWnf6nJb0HO76snafBfn6BED1F?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyVjUEKwjAQRS9kHCo10IV4FImTkKROZkInQby9bXEjrty9B5/34VkNCrfADUo3lXrMrDCHVh0+Pg51Ed+xZWEoK1FQ0OSW4J33rx0zxyOqHuDf3i0zggpmR4Ykin7JT7OlUNb3NEIkuTvaBtdyGezZjqdpssP8Bj+XTks=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"8903150","siteURL":"http:\/\/larrycuban.wordpress.com","xhrURL":"https:\/\/larrycuban.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"30909f61e3","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pBm7c-90f","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJxdTksOwiAQvZDTiZ9WN8ajGApIQJghDKR6ezExRrt8/4dLBs1ULVUMgolnHy00sUW5zoGnGw9BNvjjSw1ybM6TYLA1K33/YMyFTdPVM+HVk8a5+Wiw2KiqNZBZqvyjIXla1/cbJVboXY/nWpsju+/4wsUoI6CjErHyDuqUgZjAmVx69pLO22mc9ofTcTeGF2YiV4M='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1663315160h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://larrycuban.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/" />
<link rel='shortlink' href='https://wp.me/pBm7c-90f' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flarrycuban.wordpress.com%2F2022%2F12%2F21%2Fteaching-high-school-social-studies-seventy-years-ago%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flarrycuban.wordpress.com%2F2022%2F12%2F21%2Fteaching-high-school-social-studies-seventy-years-ago%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Teaching High School Social Studies Nearly Seventy Years Ago" />
<meta property="og:url" content="https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/" />
<meta property="og:description" content="When I began teaching U.S. and world history in 1956 at Glenville High School (Cleveland, Ohio), there were some technological aids that I had available and used often in the five classes I taught …" />
<meta property="article:published_time" content="2022-12-21T21:12:30+00:00" />
<meta property="article:modified_time" content="2022-12-22T06:30:57+00:00" />
<meta property="og:site_name" content="Larry Cuban on School Reform and Classroom  Practice" />
<meta property="og:image" content="https://larrycuban.files.wordpress.com/2022/12/bh567.jpg" />
<meta property="og:image:width" content="216" />
<meta property="og:image:height" content="264" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@CubanLarry" />
<meta name="twitter:site" content="@CubanLarry" />
<meta name="twitter:text:title" content="Teaching High School Social Studies Nearly Seventy Years&nbsp;Ago" />
<meta name="twitter:image" content="https://larrycuban.files.wordpress.com/2022/12/bh567.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://larrycuban.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://larrycuban.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://larrycuban.wordpress.com/osd.xml" title="Larry Cuban on School Reform and Classroom  Practice" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Larry Cuban on School Reform and Classroom  Practice" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Just another WordPress.com weblog" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://larrycuban.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="When I began teaching U.S. and world history in 1956 at Glenville High School (Cleveland, Ohio), there were some technological aids that I had available and used often in the five classes I taught daily. Seven years later, when I left Glenville to teach at Cardozo High School in Washington, D.C., I had added a&hellip;" />
		<script type='application/javascript' src='https://ced.sascdn.com/tag/3905/smart.js' async></script>
		<script type='application/javascript'>
			var sas = sas || {};
			var sas_fallback = sas_fallback || [];
			sas.cmd = sas.cmd || [];
			sas.cmd.push(function() {
				sas.setup({networkid: 3905, domain: 'https://www15.smartadserver.com', async: true});
			});
			sas.cmd.push(function() {
				sas.call('onecall', {
					siteId: 474853,
					pageId: 1572546,
					formats: [
						{ id: 110354, tagId: "sas_110354" }
					],
					target: 'iab_category=IAB5;wp_blog_id=8903150',
				});
			});
			sas.cmd.push(function() {
				sas.events.on('noad', function(data) {
					var el = document.getElementById(data.tagId);
					var wrapper = el.closest('.wordads-ad-wrapper');
					
					if ( sas_fallback.length === 0 ) {
						wrapper.remove();
						return;
					}
					
					// Process first tag.
					var tag = sas_fallback[0].tag;
					
					// Unescape the tag markup.
					var e = document.createElement('div');
					e.innerHTML = tag;
					tag = e.childNodes[0].nodeValue;
					
					// Insert the tag.
					wrapper.innerHTML = tag;
					
					// Process any scripts in the tag.
					var scripts = wrapper.querySelectorAll('script');
					scripts.forEach( function (script) {
						script.parentNode.removeChild(script);
						
						var scriptTag = document.createElement('script');
						
						if (script.src) {
							scriptTag.src = script.src;
						} else if (script.textContent) {
							scriptTag.textContent = script.textContent;
						} else if (script.innerText) {
							scriptTag.innerText = script.innerText;
						}
						
						document.body.appendChild(scriptTag);
					});
				});
			});
			sas.cmd.push(function() {
				sas.events.on('load', function(data) {
					var el = document.getElementById(data.tagId);
					el.closest('.wordads-ad-wrapper').style.display = 'inherit';
				});
			});
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell or Share My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'pilcrow', 'uloggedin': 0, 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 8903150, 'afp_ad_client': 'pub-3664081484200005' };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>	<script>
		var sas_fallback = sas_fallback || [];
		sas_fallback.push(
			{ tag: "&lt;div id=&quot;atatags-26942-63a52f22beb76&quot;&gt;&lt;/div&gt;&lt;script&gt;__ATA.cmd.push(function() {__ATA.initDynamicSlot({id: \'atatags-26942-63a52f22beb76\',location: 120,formFactor: \'001\',label: {text: \'Advertisements\',},creative: {reportAd: {text: \'Report this ad\',},privacySettings: {text: \'Privacy\',}}});});&lt;/script&gt;", }
		);
	</script><script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-34611 single-format-standard customizer-styles-applied two-column content-sidebar color-light highlander-enabled highlander-light">
<div id="container" class="hfeed">
	<div id="page" class="blog">
		<div id="header">
						<div id="site-title">
				<span>
					<a href="https://larrycuban.wordpress.com/" title="Larry Cuban on School Reform and Classroom  Practice" rel="home">Larry Cuban on School Reform and Classroom  Practice</a>
				</span>
			</div>

			<div id="nav" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://larrycuban.wordpress.com/">Home</a></li><li class="page_item page-item-44"><a href="https://larrycuban.wordpress.com/about/">About</a></li>
</ul></div>
			</div><!-- #nav -->

			<div id="pic">
				<a href="https://larrycuban.wordpress.com/" rel="home">
										<img src="https://s2.wp.com/wp-content/themes/pub/pilcrow/images/headers/books.jpg" width="770" height="200" alt="" />
								</a>
			</div><!-- #pic -->
		</div><!-- #header -->

		<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
<div id="nav-above" class="navigation">
	<div class="nav-previous"><a href="https://larrycuban.wordpress.com/2022/12/18/key-questions-i-get-asked-about-technology-in-classrooms/" rel="prev"><span class="meta-nav">&larr;</span> Key Questions I Get Asked about Technology in&nbsp;Classrooms</a></div>
	<div class="nav-next"></div>
</div><!-- #nav-above -->

<div id="post-34611" class="post-34611 post type-post status-publish format-standard hentry category-uncategorized">
	<div class="entry-meta">

		December 21, 2022 &middot; 2:12 pm	</div><!-- .entry-meta -->

		<div class="jump"><a href="https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/#comments"><span class="meta-nav">&darr; </span>Jump to Comments</a></div>
	<h1 class="entry-title"><a href="https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/" rel="bookmark">Teaching High School Social Studies Nearly Seventy Years&nbsp;Ago</a></h1>
	<div class="entry entry-content">
		
<p>When I began teaching U.S. and world history in 1956 at Glenville High School (Cleveland, Ohio), there were some technological aids that I had available and used often in the five classes I taught daily. Seven years later, when I left Glenville to teach at Cardozo High School in Washington, D.C., I had added a few more items to my technological repertoire. </p>



<p>At no time in those years, however, did I ask myself whether these technologies were productive, (i.e., did they get students to learn more, faster, and better?) or efficient&nbsp; (i.e., did I teach more, faster, and better?). They were available, I tried them out in lessons, and I used them to help me teach the content and skills that I wanted students to learn. Period. </p>



<p>Between 1956-1967, every day I used the blackboard, the textbook, and the ditto machine to make student hand-outs (ah, just typing in the phrase brings back memories of smelling alcohol and having purple stained fingers from handling those “spirit masters”). For the blackboard, I even used different colored chalk to make diagrams and draw pictures to make points about the lesson.</p>



<figure class="wp-block-image size-large"><a href="https://larrycuban.files.wordpress.com/2022/12/99361aac3b54b6df1014d2165300b159.jpg"><img data-attachment-id="34613" data-permalink="https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/99361aac3b54b6df1014d2165300b159-2/" data-orig-file="https://larrycuban.files.wordpress.com/2022/12/99361aac3b54b6df1014d2165300b159.jpg" data-orig-size="480,280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="99361aac3b54b6df1014d2165300b159" data-image-description="" data-image-caption="" data-medium-file="https://larrycuban.files.wordpress.com/2022/12/99361aac3b54b6df1014d2165300b159.jpg?w=300" data-large-file="https://larrycuban.files.wordpress.com/2022/12/99361aac3b54b6df1014d2165300b159.jpg?w=480" src="https://larrycuban.files.wordpress.com/2022/12/99361aac3b54b6df1014d2165300b159.jpg?w=480" alt="" class="wp-image-34613" srcset="https://larrycuban.files.wordpress.com/2022/12/99361aac3b54b6df1014d2165300b159.jpg 480w, https://larrycuban.files.wordpress.com/2022/12/99361aac3b54b6df1014d2165300b159.jpg?w=150 150w, https://larrycuban.files.wordpress.com/2022/12/99361aac3b54b6df1014d2165300b159.jpg?w=300 300w" sizes="(max-width: 480px) 100vw, 480px" /></a></figure>



<p>Every few weeks, I would use a <a rel="noreferrer noopener" href="http://en.wikipedia.org/wiki/Filmstrip" target="_blank">film-strip projector</a> and film strips that were available in the social studies department or the district’s audio-visual department located downtown. </p>



<figure class="wp-block-image size-large"><a href="https://larrycuban.files.wordpress.com/2022/12/projector1.jpg"><img data-attachment-id="34615" data-permalink="https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/projector1/" data-orig-file="https://larrycuban.files.wordpress.com/2022/12/projector1.jpg" data-orig-size="500,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="projector1" data-image-description="" data-image-caption="" data-medium-file="https://larrycuban.files.wordpress.com/2022/12/projector1.jpg?w=300" data-large-file="https://larrycuban.files.wordpress.com/2022/12/projector1.jpg?w=500" src="https://larrycuban.files.wordpress.com/2022/12/projector1.jpg?w=500" alt="" class="wp-image-34615" srcset="https://larrycuban.files.wordpress.com/2022/12/projector1.jpg 500w, https://larrycuban.files.wordpress.com/2022/12/projector1.jpg?w=150 150w, https://larrycuban.files.wordpress.com/2022/12/projector1.jpg?w=300 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></figure>



<p></p>



<p>Once a month or so, I would borrow a film from the city&#8217;s library or the district’s media collection and use a 16mm projector available to my five colleagues in the Glenville social studies storeroom.</p>



<figure class="wp-block-image size-large"><a href="https://larrycuban.files.wordpress.com/2022/12/bh567.jpg"><img data-attachment-id="34617" data-permalink="https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/bh567/" data-orig-file="https://larrycuban.files.wordpress.com/2022/12/bh567.jpg" data-orig-size="216,264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bh567" data-image-description="" data-image-caption="" data-medium-file="https://larrycuban.files.wordpress.com/2022/12/bh567.jpg?w=216" data-large-file="https://larrycuban.files.wordpress.com/2022/12/bh567.jpg?w=216" src="https://larrycuban.files.wordpress.com/2022/12/bh567.jpg?w=216" alt="" class="wp-image-34617" srcset="https://larrycuban.files.wordpress.com/2022/12/bh567.jpg 216w, https://larrycuban.files.wordpress.com/2022/12/bh567.jpg?w=123 123w" sizes="(max-width: 216px) 100vw, 216px" /></a></figure>



<p>Using a film projector was a hassle and time-eater. I had to sign up for the projector because there was only one for the entire social studies department, get it from the department storeroom, and then wheel the cart and projector into my classroom. Then I had to thread the film onto the projector reels, preview it so I could prepare a study-guide for students. Finally, I would show it to the students and keep my fingers crossed that the machine wouldn’t break down. </p>



<p>Teaching five history classes a day with a total load of 150 students kept me busy from the moment I got to school at 7:30 AM to the end of the seventh period at 3 PM. Sometimes after school, students came to my room to ask about assignments or just talk with me. This 20-something teacher in the late-1950s would go home bone-tired. </p>



<p></p>



<p>What shaped the ways that I taught were the organizational context and beliefs that I had about teaching and learning. The organizational context of the age-graded school influenced heavily what I did daily in room 235 at Glenville High School. But not only did the age-graded high school with departments and self-contained classrooms influence what I did every day in my classroom, but also my beliefs about how history should be taught, what my Glenville students (mostly Black) should learn, and truth be told, which historical topics I enjoyed teaching. </p>



<p></p>



<p>All of these factors shaped what I did in daily lessons. While the organizational context remained the same for the years I worked at Glenville, my beliefs slowly changed as I experimented with new content, varied classroom tasks, and yes, used technologies of the day. And those technologies became integral to my daily lessons. They helped me do what I felt was necessary to communicate important knowledge and help students acquire essential skills. </p>



<p></p>



<p>Looking back to the late-1950s and early 1960s during my first teaching assignment from the vantage point of 2022 surely makes my teaching seem, well, paleolithic. With current accessibility to desktop computers, laptops, tablets, mobile devices and apps galore in and out of schools, both teachers and students now have a potpourri of electronic devices and software that an earlier generation of teachers raised on scarcity of “new”technologies, lacked. </p>



<p></p>



<p>Here’s the issue that bugs me: while teachers in the 21st century are far more prepared in academic content than teachers over a half-century earlier were and new hardware and software are available to teachers, the organizational context of the American high school remains the same as it was nearly 70 years ago. Because organizational context has a powerful but not determinative effect on classroom practice, teaching high school social studies, I believe, looks similar to how I taught nearly seven decades earlier.</p>



<p>If I am wrong, I sure hope that high school principals, university supervisors, and current high school social studies teachers will correct me.</p>



<p></p>
			<style>
			.wordads-ad-wrapper {
				display:none;
				font: normal 11px Arial, sans-serif;
				letter-spacing: 1px;
				text-decoration: none;
				width: 100%;
				margin: 25px auto;
				padding: 0;
			}
			.wordads-ad-title {
				margin-bottom: 5px;
			}
			.wordads-ad-controls {
				margin-top: 5px;
				text-align: right;
			}
			.wordads-ad-controls span {
				cursor: pointer;
			}
			.wordads-ad {
				width: fit-content;
				margin: 0 auto;
			}
			</style>
			<div class="wordads-ad-wrapper">
				<div class="wordads-ad">
					<div class="wordads-ad-title">Advertisement</div>
					<div class="wordads-ad-content" id="sas_110354"></div>
					<div class="wordads-ad-controls"></div>
				</div>
			</div>
			<script>
				sas.cmd.push(function() {
					sas.render("sas_110354");
				});
				
				window._stq = window._stq || [];
				window._stq.push( [
					'extra',
					{
						x_wordads_smart: 'render_sas_110354',
					},
				] );
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34611" class="share-twitter sd-button share-icon" href="https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-34611" class="share-linkedin sd-button share-icon" href="https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34611" class="share-facebook sd-button share-icon" href="https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-34611" class="share-pinterest sd-button share-icon" href="https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Teaching%20High%20School%20Social%20Studies%20Nearly%20Seventy%20Years%20Ago&body=https%3A%2F%2Flarrycuban.wordpress.com%2F2022%2F12%2F21%2Fteaching-high-school-social-studies-seventy-years-ago%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="47c6c046a1" data-email-share-track-url="https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-8903150-34611-63a52f22c26fc' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=8903150&amp;post_id=34611&amp;origin=larrycuban.wordpress.com&amp;obj_id=8903150-34611-63a52f22c26fc' data-name='like-post-frame-8903150-34611-63a52f22c26fc' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<div class="entry-links">
		<p class="comment-number"><a href="https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/#comments">2 Comments</a></p>

					<p class="entry-categories tagged">Filed under <a href="https://larrycuban.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a></p>
			<p class="entry-tags tagged"></p>
			</div><!-- .entry-links -->

</div><!-- #post-## -->

<div id="nav-below" class="navigation">
	<div class="nav-previous"><a href="https://larrycuban.wordpress.com/2022/12/18/key-questions-i-get-asked-about-technology-in-classrooms/" rel="prev"><span class="meta-nav">&larr;</span> Key Questions I Get Asked about Technology in&nbsp;Classrooms</a></div>
	<div class="nav-next"></div>
</div><!-- #nav-below -->


<div id="comments">

			<h3 id="comments-title" class="comment-head">
			2 responses to &ldquo;<em>Teaching High School Social Studies Nearly Seventy Years&nbsp;Ago</em>&rdquo;		</h3>

		
		<ol class="comment-list">
			
		<li class="comment byuser comment-author-rlotan even thread-even depth-1 highlander-comment" id="li-comment-90204">
			<div id="comment-90204" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/a0362d7218b1f5419296250a8bfaf6e5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />					<cite class="fn">rlotan</cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/#comment-90204">
					December 21, 2022 at 9:41 pm</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Those were the days, Larryâ¦.</p>
<p>I started teaching in 1970, it all looked and felt the same as you describe (other than I taught English and French as foreign languages, chose interesting texts because thatâs what I liked) and it all happened in Israelâ¦.</p>
<p>Plus Ã§a change, plus câest la mÃªme chose &#8211; partout.</p>
<p>Happy Hanukkah.<br />
 Wishing you a happy, healthy, continuously productive, and peaceful 2023.</p>
<p>Rachel</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/?replytocom=90204#respond' data-commentid="90204" data-postid="34611" data-belowelement="comment-90204" data-respondelement="respond" data-replyto="Reply to rlotan" aria-label='Reply to rlotan'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	<ul class="children">

		<li class="comment byuser comment-author-larrycuban bypostauthor odd alt depth-2 highlander-comment" id="li-comment-90209">
			<div id="comment-90209" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/2fe195a635c78960ad7dc6d06851a512?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />					<cite class="fn">larrycuban</cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/#comment-90209">
					December 22, 2022 at 10:50 am</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Thanks, Rachel, for the comment. And a most healthy and satisfying year in 2023 for you and your family.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/?replytocom=90209#respond' data-commentid="90209" data-postid="34611" data-belowelement="comment-90209" data-respondelement="respond" data-replyto="Reply to larrycuban" aria-label='Reply to larrycuban'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://larrycuban.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5d392c91c1" /><input type="hidden" name="_wp_http_referer" value="/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34611' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f80a23a6b3" /></p>
<input type="hidden" name="genseq" value="1671769890" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="161"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

	</div><!-- #content -->
</div><!-- #container -->


	<div id="sidebar" class="widget-area" role="complementary">
				<ul class="xoxo sidebar-list">

			<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h3 class="widget-title"></h3><a href="https://larrycuban.wordpress.com/tag/accountability/" class="tag-cloud-link tag-link-31779 tag-link-position-1" style="font-size: 11.403314917127pt;" aria-label="Accountability (10 items)">Accountability</a>
<a href="https://larrycuban.wordpress.com/tag/big-city-districts-2/" class="tag-cloud-link tag-link-360959254 tag-link-position-2" style="font-size: 8pt;" aria-label="big city districts (3 items)">big city districts</a>
<a href="https://larrycuban.wordpress.com/tag/big-city-districts/" class="tag-cloud-link tag-link-23773161 tag-link-position-3" style="font-size: 16.662983425414pt;" aria-label="big city districts, (51 items)">big city districts,</a>
<a href="https://larrycuban.wordpress.com/tag/classroom-practice-2/" class="tag-cloud-link tag-link-95778938 tag-link-position-4" style="font-size: 11.71270718232pt;" aria-label="classroom practice (11 items)">classroom practice</a>
<a href="https://larrycuban.wordpress.com/tag/classroom-practice/" class="tag-cloud-link tag-link-719797 tag-link-position-5" style="font-size: 20.298342541436pt;" aria-label="classroom practice, (153 items)">classroom practice,</a>
<a href="https://larrycuban.wordpress.com/tag/dilemmas-of-teaching/" class="tag-cloud-link tag-link-25488166 tag-link-position-6" style="font-size: 15.889502762431pt;" aria-label="dilemmas of teaching (41 items)">dilemmas of teaching</a>
<a href="https://larrycuban.wordpress.com/tag/doctors-and-teachers/" class="tag-cloud-link tag-link-54786267 tag-link-position-7" style="font-size: 13.723756906077pt;" aria-label="doctors and teachers (21 items)">doctors and teachers</a>
<a href="https://larrycuban.wordpress.com/tag/how-teachers-teach/" class="tag-cloud-link tag-link-23997226 tag-link-position-8" style="font-size: 22pt;" aria-label="how teachers teach (256 items)">how teachers teach</a>
<a href="https://larrycuban.wordpress.com/tag/policy-to-practice-2/" class="tag-cloud-link tag-link-388744206 tag-link-position-9" style="font-size: 11.093922651934pt;" aria-label="policy to practice (9 items)">policy to practice</a>
<a href="https://larrycuban.wordpress.com/tag/policy-to-practice/" class="tag-cloud-link tag-link-24158390 tag-link-position-10" style="font-size: 20.375690607735pt;" aria-label="policy to practice, (156 items)">policy to practice,</a>
<a href="https://larrycuban.wordpress.com/tag/preschool-education/" class="tag-cloud-link tag-link-4564333 tag-link-position-11" style="font-size: 9.3922651933702pt;" aria-label="Preschool education (5 items)">Preschool education</a>
<a href="https://larrycuban.wordpress.com/tag/reform-policies/" class="tag-cloud-link tag-link-74714563 tag-link-position-12" style="font-size: 18.828729281768pt;" aria-label="reform policies (100 items)">reform policies</a>
<a href="https://larrycuban.wordpress.com/tag/research-and-practice/" class="tag-cloud-link tag-link-8836373 tag-link-position-13" style="font-size: 14.883977900552pt;" aria-label="research and practice (30 items)">research and practice</a>
<a href="https://larrycuban.wordpress.com/tag/school-district-leaders/" class="tag-cloud-link tag-link-25636693 tag-link-position-14" style="font-size: 18.055248618785pt;" aria-label="school &amp; district leaders (78 items)">school &amp; district leaders</a>
<a href="https://larrycuban.wordpress.com/tag/school-reform/" class="tag-cloud-link tag-link-290168 tag-link-position-15" style="font-size: 21.845303867403pt;" aria-label="school reform (242 items)">school reform</a>
<a href="https://larrycuban.wordpress.com/tag/technology/" class="tag-cloud-link tag-link-6 tag-link-position-16" style="font-size: 21.922651933702pt;" aria-label="technology (250 items)">technology</a>
<a href="https://larrycuban.wordpress.com/tag/turnaround-schools/" class="tag-cloud-link tag-link-15593702 tag-link-position-17" style="font-size: 9.9337016574586pt;" aria-label="turnaround schools, (6 items)">turnaround schools,</a></li><li id="pages-4" class="widget widget_pages"><h3 class="widget-title">Pages</h3>
			<ul>
				<li class="page_item page-item-44"><a href="https://larrycuban.wordpress.com/about/">About</a></li>
			</ul>

			</li><li id="text-3" class="widget widget_text"><h3 class="widget-title">Visitors to this site</h3>			<div class="textwidget"><a href="http://www3.clustrmaps.com/counter/maps.php?url=https://larrycuban.wordpress.com/" id="clustrMapsLink"><img src="http://www3.clustrmaps.com/counter/index2.php?url=https://larrycuban.wordpress.com/" style="border:0;" alt="Locations of visitors to this page" title="Locations of visitors to this page" />
</a>
</div>
		</li><li id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://larrycuban.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="archives-3" class="widget widget_archive"><h3 class="widget-title">Published Posts</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Published Posts</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://larrycuban.wordpress.com/2022/12/'> December 2022 &nbsp;(7)</option>
	<option value='https://larrycuban.wordpress.com/2022/11/'> November 2022 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2022/10/'> October 2022 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2022/09/'> September 2022 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2022/08/'> August 2022 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2022/07/'> July 2022 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2022/06/'> June 2022 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2022/05/'> May 2022 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2022/04/'> April 2022 &nbsp;(13)</option>
	<option value='https://larrycuban.wordpress.com/2022/03/'> March 2022 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2022/02/'> February 2022 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2022/01/'> January 2022 &nbsp;(13)</option>
	<option value='https://larrycuban.wordpress.com/2021/12/'> December 2021 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2021/11/'> November 2021 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2021/10/'> October 2021 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2021/09/'> September 2021 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2021/08/'> August 2021 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2021/07/'> July 2021 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2021/06/'> June 2021 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2021/05/'> May 2021 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2021/04/'> April 2021 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2021/03/'> March 2021 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2021/02/'> February 2021 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2021/01/'> January 2021 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2020/12/'> December 2020 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2020/11/'> November 2020 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2020/10/'> October 2020 &nbsp;(13)</option>
	<option value='https://larrycuban.wordpress.com/2020/09/'> September 2020 &nbsp;(13)</option>
	<option value='https://larrycuban.wordpress.com/2020/08/'> August 2020 &nbsp;(7)</option>
	<option value='https://larrycuban.wordpress.com/2020/07/'> July 2020 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2020/06/'> June 2020 &nbsp;(13)</option>
	<option value='https://larrycuban.wordpress.com/2020/05/'> May 2020 &nbsp;(13)</option>
	<option value='https://larrycuban.wordpress.com/2020/04/'> April 2020 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2020/03/'> March 2020 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2020/02/'> February 2020 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2020/01/'> January 2020 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2019/12/'> December 2019 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2019/11/'> November 2019 &nbsp;(13)</option>
	<option value='https://larrycuban.wordpress.com/2019/10/'> October 2019 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2019/09/'> September 2019 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2019/08/'> August 2019 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2019/07/'> July 2019 &nbsp;(7)</option>
	<option value='https://larrycuban.wordpress.com/2019/06/'> June 2019 &nbsp;(7)</option>
	<option value='https://larrycuban.wordpress.com/2019/05/'> May 2019 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2019/04/'> April 2019 &nbsp;(8)</option>
	<option value='https://larrycuban.wordpress.com/2019/03/'> March 2019 &nbsp;(5)</option>
	<option value='https://larrycuban.wordpress.com/2019/02/'> February 2019 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2019/01/'> January 2019 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2018/12/'> December 2018 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2018/11/'> November 2018 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2018/10/'> October 2018 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2018/09/'> September 2018 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2018/08/'> August 2018 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2018/07/'> July 2018 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2018/06/'> June 2018 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2018/05/'> May 2018 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2018/04/'> April 2018 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2018/03/'> March 2018 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2018/02/'> February 2018 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2018/01/'> January 2018 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2017/12/'> December 2017 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2017/11/'> November 2017 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2017/10/'> October 2017 &nbsp;(13)</option>
	<option value='https://larrycuban.wordpress.com/2017/09/'> September 2017 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2017/08/'> August 2017 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2017/06/'> June 2017 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2017/05/'> May 2017 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2017/04/'> April 2017 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2017/03/'> March 2017 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2017/02/'> February 2017 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2017/01/'> January 2017 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2016/12/'> December 2016 &nbsp;(8)</option>
	<option value='https://larrycuban.wordpress.com/2016/11/'> November 2016 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2016/10/'> October 2016 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2016/09/'> September 2016 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2016/08/'> August 2016 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2016/07/'> July 2016 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2016/06/'> June 2016 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2016/05/'> May 2016 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2016/04/'> April 2016 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2016/03/'> March 2016 &nbsp;(13)</option>
	<option value='https://larrycuban.wordpress.com/2016/02/'> February 2016 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2016/01/'> January 2016 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2015/12/'> December 2015 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2015/11/'> November 2015 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2015/10/'> October 2015 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2015/09/'> September 2015 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2015/08/'> August 2015 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2015/07/'> July 2015 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2015/06/'> June 2015 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2015/05/'> May 2015 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2015/04/'> April 2015 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2015/03/'> March 2015 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2015/02/'> February 2015 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2015/01/'> January 2015 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2014/12/'> December 2014 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2014/11/'> November 2014 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2014/10/'> October 2014 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2014/09/'> September 2014 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2014/08/'> August 2014 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2014/07/'> July 2014 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2014/06/'> June 2014 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2014/05/'> May 2014 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2014/04/'> April 2014 &nbsp;(8)</option>
	<option value='https://larrycuban.wordpress.com/2014/03/'> March 2014 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2014/02/'> February 2014 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2014/01/'> January 2014 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2013/12/'> December 2013 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2013/11/'> November 2013 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2013/10/'> October 2013 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2013/09/'> September 2013 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2013/08/'> August 2013 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2013/07/'> July 2013 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2013/06/'> June 2013 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2013/05/'> May 2013 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2013/04/'> April 2013 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2013/03/'> March 2013 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2013/02/'> February 2013 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2013/01/'> January 2013 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2012/12/'> December 2012 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2012/11/'> November 2012 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2012/10/'> October 2012 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2012/09/'> September 2012 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2012/08/'> August 2012 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2012/07/'> July 2012 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2012/06/'> June 2012 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2012/05/'> May 2012 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2012/04/'> April 2012 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2012/03/'> March 2012 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2012/02/'> February 2012 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2012/01/'> January 2012 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2011/12/'> December 2011 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2011/11/'> November 2011 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2011/10/'> October 2011 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2011/09/'> September 2011 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2011/08/'> August 2011 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2011/07/'> July 2011 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2011/06/'> June 2011 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2011/05/'> May 2011 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2011/04/'> April 2011 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2011/03/'> March 2011 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2011/02/'> February 2011 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2011/01/'> January 2011 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2010/12/'> December 2010 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2010/11/'> November 2010 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2010/10/'> October 2010 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2010/09/'> September 2010 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2010/08/'> August 2010 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2010/07/'> July 2010 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2010/06/'> June 2010 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2010/05/'> May 2010 &nbsp;(8)</option>
	<option value='https://larrycuban.wordpress.com/2010/04/'> April 2010 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2010/03/'> March 2010 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2010/02/'> February 2010 &nbsp;(8)</option>
	<option value='https://larrycuban.wordpress.com/2010/01/'> January 2010 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2009/12/'> December 2009 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2009/11/'> November 2009 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2009/10/'> October 2009 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2009/09/'> September 2009 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2009/08/'> August 2009 &nbsp;(8)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Email Subscription</label></h3>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
								<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="8903150"/>
					<input type="hidden" name="source" value="https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="125415759f" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Sign me up!					</button>
				</p>
			</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 5,997 other subscribers				</div>
						</div>
			
</li><li id="twitter-3" class="widget widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/CubanLarry'>Twitter Updates</a></h3><ul class='tweets'>
			<li>
				Teaching High School Social Studies Seventy Years Ago <a href="https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/"> larrycuban.wordpress.com/2022/12/21/tea…</a> 				<a href="http://twitter.com/CubanLarry/statuses/1605672600448950288" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				Key Questions I Get Asked about Technology in Classrooms <a href="https://larrycuban.wordpress.com/2022/12/18/key-questions-i-get-asked-about-technology-in-classrooms/"> larrycuban.wordpress.com/2022/12/18/key…</a> 				<a href="http://twitter.com/CubanLarry/statuses/1604386083449573376" class="timesince">4&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				Teaching All Students To Code <a href="https://larrycuban.wordpress.com/2022/12/15/teaching-all-students-to-code/"> larrycuban.wordpress.com/2022/12/15/tea…</a> 				<a href="http://twitter.com/CubanLarry/statuses/1603298967592255488" class="timesince">1&nbsp;week&nbsp;ago</a>
			</li>

			
			<li>
				Writing Tinkering toward Utopia <a href="https://larrycuban.wordpress.com/2022/12/11/writing-tinkering-toward-utopia/"> larrycuban.wordpress.com/2022/12/11/wri…</a> 				<a href="http://twitter.com/CubanLarry/statuses/1601849337142685697" class="timesince">1&nbsp;week&nbsp;ago</a>
			</li>

			
			<li>
				Pass or Fail Jorge? A Teacher’s Dilemma <a href="https://larrycuban.wordpress.com/2022/12/08/pass-or-fail-jorge-a-teachers-dilemma-2/"> larrycuban.wordpress.com/2022/12/08/pas…</a> 				<a href="http://twitter.com/CubanLarry/statuses/1600762302613135361" class="timesince">2&nbsp;weeks&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/CubanLarry"  class='twitter-follow-button' data-show-count='false' data-link-color='#1c9bdc' data-text-color='#333333'>Follow @CubanLarry</a></li>			<div id="atatags-286348-63a52f22c8fbb"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-63a52f22c8fbb',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>		</ul>
	</div><!-- #sidebar .widget-area -->

	
		</div><!-- #content-box -->

		<div id="footer" role="contentinfo">
			<div id="colophon">

				
				<div id="site-info">
					<a href="https://larrycuban.wordpress.com/" title="Larry Cuban on School Reform and Classroom  Practice" rel="home">Larry Cuban on School Reform and Classroom  Practice</a> &middot; Just another WordPress.com weblog				</div><!-- #site-info -->

				<div id="site-generator">
					<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>				</div><!-- #site-generator -->

			</div><!-- #colophon -->
		</div><!-- #footer -->
	</div><!-- #page .blog -->
</div><!-- #container -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202251z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-a0362d7218b1f5419296250a8bfaf6e5">
	</div>
	<div class="grofile-hash-map-2fe195a635c78960ad7dc6d06851a512">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/larrycuban.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/larrycuban.wordpress.com\/wp-login.php?action=logout&_wpnonce=baa947e098","homeURL":"https:\/\/larrycuban.wordpress.com\/","postID":"34611","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1663141412j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
	style="display: none"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies/" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div>		<script type="text/javascript">
		( function() {
			function init() {
				document.body.addEventListener( 'is.post-load', function() {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
		</script>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-pilcrow actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://larrycuban.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Larry Cuban on School Reform and Classroom  Practice			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 2,787 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="8903150" />
										<input type="hidden" name="source" value="https://larrycuban.wordpress.com/2022/12/21/teaching-high-school-social-studies-seventy-years-ago/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="125415759f" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Flarrycuban.wordpress.com%2F2022%2F12%2F21%2Fteaching-high-school-social-studies-seventy-years-ago%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://larrycuban.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Larry Cuban on School Reform and Classroom  Practice			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://larrycuban.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Flarrycuban.wordpress.com%2F2022%2F12%2F21%2Fteaching-high-school-social-studies-seventy-years-ago%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Flarrycuban.wordpress.com%2F2022%2F12%2F21%2Fteaching-high-school-social-studies-seventy-years-ago%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pBm7c-90f">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/8903150/posts/34611">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/larrycuban.wordpress.com\/2022\/12\/21\/teaching-high-school-social-studies-seventy-years-ago\/":34611};
	</script>
						<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJyljEEOgzAMBD9EcCOq9FT1LdRYKCFxrDgW34dK8ILeZkergV0cVu7EHYo5ybZGVkjUZcbt2iCtLoY9VoZyUiYFnFs1pQy6R6HmvsZLphFVB/i7eV9v8ct+ytuHlw/T9HiGdAC000Vr?cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/larrycuban.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"dc534a88d3","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/larrycuban.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flarrycuban.wordpress.com%2F2022%2F12%2F21%2Fteaching-high-school-social-studies-seventy-years-ago%2F","blog_id":"8903150","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=8903150&v=wpcom&tz=-7&user_id=0&subd=larrycuban","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJylkMtOxDAMRX+I1FOKChvEp6A0Ma3bvMhjOvP3WGWCRhUqC3axfXzvdWANQnmX0WWYE2g8k8Jwaeb0AHcjW0QwZSSXYCU9Yk6Ahad+IRRGrpDRBiMz7voHOoYWpj8LFpyk0wbjHq6k8oPxaknw2LQvTSsSsReKiOemA01pS14hYWic8uAvjSVXFckpUzTbbaC1rM7rwVzvoV8ySs1zMcgIVqaMkV8iR8k2B0sz5sDIrYYQvS4qk3fwzjlgKGQ0KBl9SWh+6Nr4K9FCyWIWXXP6lquNj7jB+mC3Wog18Cfsyv8elCYZUUutr9uT3Hi75M2+tv1z23fd6amfvwDyauid'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://larrycuban.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'8903150','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'8903150','v':'wpcom','tz':'-7','user_id':'0','post':'34611','subd':'larrycuban'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Uj14Ti1yYTBnR1N+UVJ+VkxET2R3R0Y/YTloT0RYa2kuUFZSTmFVV1p+K2s4QVNIMlBNPTV8LC5QdEQmPWUmdmljRlIsVzlUOVpfK0J1JVI3M1pJcFoxOC5zWXpaSXItX25KOXhkanJqcFVyZ2VYQV1fak5UViY/W29+TEE1SnA0fE9vX05kdElVWEg5Q2NPZmNHNyxhdF9KXzgtQjBZZjl8dlB0RHgzX0dyMy5WVzVTLkFNUElKdFVLJUstK0hbWDZIZkhWblZ8eFtveW1aJmZba0NhTUloZ2JER116L2k4ZFJfY1FnbCtrVSxCdThMUC92UzdFSDI/UHE2cnF3SThTZyxobEZIZDhNeVRhXWZTdy1bOWJbJXBPRUwlOVBTWThNVV1iP1hnMGVOMi03aWNaVjEwMjZPPXNuJUdn'}]);
_stq.push([ 'clickTrackerInit', '8903150', '34611' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
