<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if (gt IE 7) | (!IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Kids and Screen Time (Part 1) | Larry Cuban on School Reform and Classroom  Practice</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://larrycuban.wordpress.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Larry Cuban on School Reform and Classroom  Practice &raquo; Feed" href="https://larrycuban.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Larry Cuban on School Reform and Classroom  Practice &raquo; Comments Feed" href="https://larrycuban.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Larry Cuban on School Reform and Classroom  Practice &raquo; Kids and Screen Time (Part&nbsp;1) Comments Feed" href="https://larrycuban.wordpress.com/2022/04/23/kids-and-screen-time-part-1/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=6.0-alpha-52792"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkttuwyAQRH+ogJ1UVfJQ9VswrNDGy0VcbPH3xVaTuomc9HG0M8NhQcyBKe8yuCxsYYGKQZfEHJS3LFkkqHeKq5TexE4MtYGcBJQ29SMCIzmLDDaQzJBEypXgoWAgb34rfNRSJ2HID5L+5w1IKvqZTYdncBEWCM2CT/lOPYsRjo38AjlINbJVPdivXlOaHCCaNokgpv7IO96JoSDpBX0tGKKM9W4V6BQVvZyThAWNEgjsCrIRbYkVIiMwUlVu0b2Ot9lW/wntw6+kmzvL6ktmJqLeecGXFVFmdGbvA1zjyv/EDrw/8Z4lbB8HWISJ90JjyjcHuxV92c/+4/18PvXdsbt8A1FXDaQ=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j9sKAjEMRH/IGBa8Pojf0nZjrfRGk7L690ZFRJR9CTPDHIbgVMGVLJQFU4cauw+Z0ZVGmqdqBLWRaAyGIiWtLR3zAv9jUxg9ieL81iB0nUeqzoC1tREz6E2hJ5CzbvEP94qxdos1RNfKhCy3SHMDngrE4oyEkr8MnKIJbQ5tZGPxKv3zo499QMd0GFb7zW477NbD5Q4bVXr2?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='media-video-widget-extensions-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/larrycuban.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"8903150","siteURL":"http:\/\/larrycuban.wordpress.com","xhrURL":"https:\/\/larrycuban.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d59414ca45","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pBm7c-8yP","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJxtjc0OwyAMg19oGaqGqu4w7VnakSEYEJSE/bx9OaJqR9ufbfOp8KCiWNTkBjU1H4qYd3BIlVHExFGB0gsLbBycx3OUkxn6ncy0hYTQBHn13YNQnnTkhh/GtCo6qCR6UH/WOSlUpu+vZ/d8m2Z7vVi7LFPcAZe7SdU='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1650315457h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://larrycuban.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://larrycuban.wordpress.com/2022/04/23/kids-and-screen-time-part-1/" />
<link rel='shortlink' href='https://wp.me/pBm7c-8yP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flarrycuban.wordpress.com%2F2022%2F04%2F23%2Fkids-and-screen-time-part-1%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flarrycuban.wordpress.com%2F2022%2F04%2F23%2Fkids-and-screen-time-part-1%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kids and Screen Time (Part 1)" />
<meta property="og:url" content="https://larrycuban.wordpress.com/2022/04/23/kids-and-screen-time-part-1/" />
<meta property="og:description" content="Four years ago I wrote a post on the time U.S. children spend looking at screens. Phones, laptops, desktops, and television were included. I quoted CEOs and top leaders of Silicon Valley firms who …" />
<meta property="article:published_time" content="2022-04-23T13:23:51+00:00" />
<meta property="article:modified_time" content="2022-04-23T13:23:51+00:00" />
<meta property="og:site_name" content="Larry Cuban on School Reform and Classroom  Practice" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@CubanLarry" />
<meta name="twitter:site" content="@CubanLarry" />
<meta name="twitter:text:title" content="Kids and Screen Time (Part&nbsp;1)" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://larrycuban.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://larrycuban.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://larrycuban.wordpress.com/osd.xml" title="Larry Cuban on School Reform and Classroom  Practice" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Larry Cuban on School Reform and Classroom  Practice" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Just another WordPress.com weblog" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://larrycuban.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Four years ago I wrote a post on the time U.S. children spend looking at screens. Phones, laptops, desktops, and television were included. I quoted CEOs and top leaders of Silicon Valley firms who wrestled with the problem of how much time to allow their children to watch screens. The answers to the question of,&hellip;" />
		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'pilcrow', 'uloggedin': 0, 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 8903150 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://larrycuban.wordpress.com/2022/04/23/kids-and-screen-time-part-1/amp/"><script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-32911 single-format-standard customizer-styles-applied two-column content-sidebar color-light highlander-enabled highlander-light">
<div id="container" class="hfeed">
	<div id="page" class="blog">
		<div id="header">
						<div id="site-title">
				<span>
					<a href="https://larrycuban.wordpress.com/" title="Larry Cuban on School Reform and Classroom  Practice" rel="home">Larry Cuban on School Reform and Classroom  Practice</a>
				</span>
			</div>

			<div id="nav" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://larrycuban.wordpress.com/">Home</a></li><li class="page_item page-item-44"><a href="https://larrycuban.wordpress.com/about/">About</a></li>
</ul></div>
			</div><!-- #nav -->

			<div id="pic">
				<a href="https://larrycuban.wordpress.com/" rel="home">
										<img src="https://s2.wp.com/wp-content/themes/pub/pilcrow/images/headers/books.jpg" width="770" height="200" alt="" />
								</a>
			</div><!-- #pic -->
		</div><!-- #header -->

		<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
<div id="nav-above" class="navigation">
	<div class="nav-previous"><a href="https://larrycuban.wordpress.com/2022/04/21/big-error-in-policymaker-thinking/" rel="prev"><span class="meta-nav">&larr;</span> Big Error in Policymaker&nbsp;Thinking</a></div>
	<div class="nav-next"></div>
</div><!-- #nav-above -->

<div id="post-32911" class="post-32911 post type-post status-publish format-standard hentry category-uncategorized">
	<div class="entry-meta">

		April 23, 2022 &middot; 6:23 am	</div><!-- .entry-meta -->

		<div class="jump"><a href="https://larrycuban.wordpress.com/2022/04/23/kids-and-screen-time-part-1/#comments"><span class="meta-nav">&darr; </span>Jump to Comments</a></div>
	<h1 class="entry-title"><a href="https://larrycuban.wordpress.com/2022/04/23/kids-and-screen-time-part-1/" rel="bookmark">Kids and Screen Time (Part&nbsp;1)</a></h1>
	<div class="entry entry-content">
		
<p>Four years ago I wrote a <a href="https://larrycuban.wordpress.com/2017/09/28/some-technology-leaders-worry-about-children-and-digital-devices-they-should/">post</a> on the time U.S. children spend looking at screens. Phones, laptops, desktops, and television were included. I quoted CEOs and top leaders of Silicon Valley firms who wrestled with the problem of how much time to allow their children to watch screens. The answers to the question of, to what degree if at all, should kids be restricted were far from unanimous.  These well-versed, adept men and women showed deep concern over their sons and daughters looking at devices many hours a day. Moreover, they avoided a laissez-faire approach.</p>



<p>I do not know whether these high-tech leaders feel that way today but there are other Silicon Valley dads and moms who work for Apple, Microsoft, Google, Facebook and start-ups (as well as many non-techie parents) who wrestle with the dilemma of valuing highly technology while seeing the negatives of their children spending excessive amounts of time on these devices. </p>



<p>But the fact of children looking at screens large chunks of the day (both at home and in school now) has worsened, not gotten better. I say &#8220;worsened&#8221; because more than 75% of children below the age of two and 64% of between 2 to 5 years-old exceeded the recommended guidelines, according to <a rel="noreferrer noopener" href="https://jamanetwork.com/journals/jamapediatrics/fullarticle/2789091?guestAccessKey=832255c9-c033-4799-835b-daf9286247a1&amp;utm_source=For_The_Media&amp;utm_medium=referral&amp;utm_campaign=ftm_links&amp;utm_content=tfl&amp;utm_term=021422#:~:text=A%20meta%2Danalysis%20of%2044,hour%2Ddaily%20screen%20use%20guideline." target="_blank">researchers at the University of Calgary,</a> who analyzed over 60 studies looking at more than 89,000 children around the world. </p>



<p>Moreover, children ages 8-12 in the United States, on average, spend 4-6 hours a day watching screens, while teenage youth are on screens up to 9 hours daily. And these averages do not include the time they spend in school on cell phones and classroom devices. Surely, screens both entertain and teach. And these devices do keep children occupied. But, and this is an important &#8220;but,&#8221; excessive watching of screens may cause problems in kids. And parents worry.</p>



<p>In 2019, YouTube CEO Susan Wojcick <a href="https://www.businessinsider.com/tech-execs-screen-time-children-bill-gates-steve-jobs-2019-9">told</a> <em>The Guardian</em> that she while she wants her five children to develop &#8216;self-control methods,&#8217; there are moments when she has to limit screen-time.</p>



<p>&#8220;I have times when I take away all my kids&#8217; phones, especially if we&#8217;re on a family vacation, because I want people to interact with each other,&#8221; <a href="https://www.theguardian.com/technology/2019/aug/10/youtube-susan-wojcicki-ceo-where-line-removing-voices-heard">said</a> Wojcick. &#8220;So, I take away their phones and say: &#8216;We&#8217;re all going to focus on being present today.'&#8221;</p>



<p><a rel="noreferrer noopener" href="http://www.mercurynews.com/2016/12/18/tech-addicted-parents-to-kids-dont-do-as-i-do/" target="_blank">Listen </a>to a manager for a Silicon Valley firm who limits his 12- and 10-year old daughters’ device time to 30 minutes a day yet he uses devices for hours:</p>



<p>“I’d give myself a B-minus or&nbsp;C-plus — and that’s up from a solid F at one point….The kids have called me out on it, for which I was grateful.”</p>



<p>The sting of parents considering themselves <a rel="noreferrer noopener" href="http://www.mercurynews.com/2016/12/18/tech-addicted-parents-to-kids-dont-do-as-i-do/" target="_blank">hypocritical</a> in setting limits for their sons and daughters in using tablets, cell phones, and laptops at home while they are on the devices for long stretches of day and night (<a rel="noreferrer noopener" href="http://time.com/raising-the-screen-generation/" target="_blank">average</a> daily use of mobile devices for adults was five hours while awake) is an ever-present issue in Silicon Valley and across the country. It pinches San Francisco Bay area <a rel="noreferrer noopener" href="http://www.mercurynews.com/2016/12/18/tech-addicted-parents-to-kids-dont-do-as-i-do/" target="_blank">parents</a> even more so.</p>



<p>Sharael Kolberg <a href="http://www.mercurynews.com/2015/05/19/why-we-need-to-separate-kids-from-tech-now/" target="_blank" rel="noreferrer noopener">says</a> she was one of those parents. A Silicon Valley writer (her husband worked in marketing) describes an experiment they did with their daughter in <em>A Year Unplugged: A Family’s Life Without Technology</em>. She <a href="https://www.deseretnews.com/article/865626604/How-one-woman-unplugged-from-technology-for-her-family-2-and-how-you-can-too.html" target="_blank" rel="noreferrer noopener">recalls</a>: “We went back to the ‘80s, basically. I got out my record player and typewriter, we used the phone book and paper maps. It enhanced our relationships with our friends and family. Technology takes that away from us.”</p>



<p>Few parents and their children are going to go cold-turkey for a year regardless of what Kolberg writes and medical associations recommend. But many parents will try to reduce use of their devices and the ones they buy for their children because it cuts down on family face-to-face communication particularly when both (or single) parents use devices daily (and nightly) for their work (see <a rel="noreferrer noopener" href="http://www.huffingtonpost.com/rebecca-padnos-altamirano/raising-low-tech-kids-in_b_9559836.html" target="_blank">here</a>).</p>



<p>In the next post, I quote the guidance that experts in the field of child development and technology give both parents and students.</p>



<p></p>



<p></p>



<p></p>



<p></p>



<p></p>



<p></p>



<p></p>



<p></p>



<p></p>



<p></p>



<p> </p>
<div id="atatags-370373-62641c026a777">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-62641c026a777', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-62641c026a7e6"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-62641c026a7e6',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-32911" class="share-twitter sd-button share-icon" href="https://larrycuban.wordpress.com/2022/04/23/kids-and-screen-time-part-1/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-32911" class="share-linkedin sd-button share-icon" href="https://larrycuban.wordpress.com/2022/04/23/kids-and-screen-time-part-1/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://larrycuban.wordpress.com/2022/04/23/kids-and-screen-time-part-1/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-32911" class="share-facebook sd-button share-icon" href="https://larrycuban.wordpress.com/2022/04/23/kids-and-screen-time-part-1/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-32911" class="share-pinterest sd-button share-icon" href="https://larrycuban.wordpress.com/2022/04/23/kids-and-screen-time-part-1/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://larrycuban.wordpress.com/2022/04/23/kids-and-screen-time-part-1/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://larrycuban.wordpress.com/2022/04/23/kids-and-screen-time-part-1/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://larrycuban.wordpress.com/2022/04/23/kids-and-screen-time-part-1/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-8903150-32911-62641c026ba2d' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=8903150&amp;post_id=32911&amp;origin=larrycuban.wordpress.com&amp;obj_id=8903150-32911-62641c026ba2d' data-name='like-post-frame-8903150-32911-62641c026ba2d' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<div class="entry-links">
		<p class="comment-number"><a href="https://larrycuban.wordpress.com/2022/04/23/kids-and-screen-time-part-1/#respond">Leave a comment</a></p>

					<p class="entry-categories tagged">Filed under <a href="https://larrycuban.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a></p>
			<p class="entry-tags tagged"></p>
			</div><!-- .entry-links -->

</div><!-- #post-## -->

<div id="nav-below" class="navigation">
	<div class="nav-previous"><a href="https://larrycuban.wordpress.com/2022/04/21/big-error-in-policymaker-thinking/" rel="prev"><span class="meta-nav">&larr;</span> Big Error in Policymaker&nbsp;Thinking</a></div>
	<div class="nav-next"></div>
</div><!-- #nav-below -->


<div id="comments">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/23/kids-and-screen-time-part-1/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://larrycuban.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f0c0663047" /><input type="hidden" name="_wp_http_referer" value="/2022/04/23/kids-and-screen-time-part-1/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32911' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b2f361b71a" /></p>
<input type="hidden" name="genseq" value="1650727938" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="1"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

	</div><!-- #content -->
</div><!-- #container -->


	<div id="sidebar" class="widget-area" role="complementary">
				<ul class="xoxo sidebar-list">

			<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h3 class="widget-title"></h3><a href="https://larrycuban.wordpress.com/tag/accountability/" class="tag-cloud-link tag-link-31779 tag-link-position-1" style="font-size: 11.403314917127pt;" aria-label="Accountability (10 items)">Accountability</a>
<a href="https://larrycuban.wordpress.com/tag/big-city-districts-2/" class="tag-cloud-link tag-link-360959254 tag-link-position-2" style="font-size: 8pt;" aria-label="big city districts (3 items)">big city districts</a>
<a href="https://larrycuban.wordpress.com/tag/big-city-districts/" class="tag-cloud-link tag-link-23773161 tag-link-position-3" style="font-size: 16.662983425414pt;" aria-label="big city districts, (51 items)">big city districts,</a>
<a href="https://larrycuban.wordpress.com/tag/classroom-practice-2/" class="tag-cloud-link tag-link-95778938 tag-link-position-4" style="font-size: 11.71270718232pt;" aria-label="classroom practice (11 items)">classroom practice</a>
<a href="https://larrycuban.wordpress.com/tag/classroom-practice/" class="tag-cloud-link tag-link-719797 tag-link-position-5" style="font-size: 20.298342541436pt;" aria-label="classroom practice, (153 items)">classroom practice,</a>
<a href="https://larrycuban.wordpress.com/tag/dilemmas-of-teaching/" class="tag-cloud-link tag-link-25488166 tag-link-position-6" style="font-size: 15.889502762431pt;" aria-label="dilemmas of teaching (41 items)">dilemmas of teaching</a>
<a href="https://larrycuban.wordpress.com/tag/doctors-and-teachers/" class="tag-cloud-link tag-link-54786267 tag-link-position-7" style="font-size: 13.723756906077pt;" aria-label="doctors and teachers (21 items)">doctors and teachers</a>
<a href="https://larrycuban.wordpress.com/tag/how-teachers-teach/" class="tag-cloud-link tag-link-23997226 tag-link-position-8" style="font-size: 22pt;" aria-label="how teachers teach (256 items)">how teachers teach</a>
<a href="https://larrycuban.wordpress.com/tag/policy-to-practice-2/" class="tag-cloud-link tag-link-388744206 tag-link-position-9" style="font-size: 11.093922651934pt;" aria-label="policy to practice (9 items)">policy to practice</a>
<a href="https://larrycuban.wordpress.com/tag/policy-to-practice/" class="tag-cloud-link tag-link-24158390 tag-link-position-10" style="font-size: 20.375690607735pt;" aria-label="policy to practice, (156 items)">policy to practice,</a>
<a href="https://larrycuban.wordpress.com/tag/preschool-education/" class="tag-cloud-link tag-link-4564333 tag-link-position-11" style="font-size: 9.3922651933702pt;" aria-label="Preschool education (5 items)">Preschool education</a>
<a href="https://larrycuban.wordpress.com/tag/reform-policies/" class="tag-cloud-link tag-link-74714563 tag-link-position-12" style="font-size: 18.828729281768pt;" aria-label="reform policies (100 items)">reform policies</a>
<a href="https://larrycuban.wordpress.com/tag/research-and-practice/" class="tag-cloud-link tag-link-8836373 tag-link-position-13" style="font-size: 14.883977900552pt;" aria-label="research and practice (30 items)">research and practice</a>
<a href="https://larrycuban.wordpress.com/tag/school-district-leaders/" class="tag-cloud-link tag-link-25636693 tag-link-position-14" style="font-size: 18.055248618785pt;" aria-label="school &amp; district leaders (78 items)">school &amp; district leaders</a>
<a href="https://larrycuban.wordpress.com/tag/school-reform/" class="tag-cloud-link tag-link-290168 tag-link-position-15" style="font-size: 21.845303867403pt;" aria-label="school reform (242 items)">school reform</a>
<a href="https://larrycuban.wordpress.com/tag/technology/" class="tag-cloud-link tag-link-6 tag-link-position-16" style="font-size: 21.922651933702pt;" aria-label="technology (250 items)">technology</a>
<a href="https://larrycuban.wordpress.com/tag/turnaround-schools/" class="tag-cloud-link tag-link-15593702 tag-link-position-17" style="font-size: 9.9337016574586pt;" aria-label="turnaround schools, (6 items)">turnaround schools,</a></li><li id="pages-4" class="widget widget_pages"><h3 class="widget-title">Pages</h3>
			<ul>
				<li class="page_item page-item-44"><a href="https://larrycuban.wordpress.com/about/">About</a></li>
			</ul>

			</li><li id="text-3" class="widget widget_text"><h3 class="widget-title">Visitors to this site</h3>			<div class="textwidget"><a href="http://www3.clustrmaps.com/counter/maps.php?url=https://larrycuban.wordpress.com/" id="clustrMapsLink"><img src="http://www3.clustrmaps.com/counter/index2.php?url=https://larrycuban.wordpress.com/" style="border:0;" alt="Locations of visitors to this page" title="Locations of visitors to this page" />
</a>
</div>
		</li><li id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://larrycuban.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="archives-3" class="widget widget_archive"><h3 class="widget-title">Published Posts</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Published Posts</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://larrycuban.wordpress.com/2022/04/'> April 2022 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2022/03/'> March 2022 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2022/02/'> February 2022 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2022/01/'> January 2022 &nbsp;(13)</option>
	<option value='https://larrycuban.wordpress.com/2021/12/'> December 2021 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2021/11/'> November 2021 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2021/10/'> October 2021 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2021/09/'> September 2021 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2021/08/'> August 2021 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2021/07/'> July 2021 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2021/06/'> June 2021 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2021/05/'> May 2021 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2021/04/'> April 2021 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2021/03/'> March 2021 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2021/02/'> February 2021 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2021/01/'> January 2021 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2020/12/'> December 2020 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2020/11/'> November 2020 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2020/10/'> October 2020 &nbsp;(13)</option>
	<option value='https://larrycuban.wordpress.com/2020/09/'> September 2020 &nbsp;(13)</option>
	<option value='https://larrycuban.wordpress.com/2020/08/'> August 2020 &nbsp;(7)</option>
	<option value='https://larrycuban.wordpress.com/2020/07/'> July 2020 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2020/06/'> June 2020 &nbsp;(13)</option>
	<option value='https://larrycuban.wordpress.com/2020/05/'> May 2020 &nbsp;(13)</option>
	<option value='https://larrycuban.wordpress.com/2020/04/'> April 2020 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2020/03/'> March 2020 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2020/02/'> February 2020 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2020/01/'> January 2020 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2019/12/'> December 2019 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2019/11/'> November 2019 &nbsp;(13)</option>
	<option value='https://larrycuban.wordpress.com/2019/10/'> October 2019 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2019/09/'> September 2019 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2019/08/'> August 2019 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2019/07/'> July 2019 &nbsp;(7)</option>
	<option value='https://larrycuban.wordpress.com/2019/06/'> June 2019 &nbsp;(7)</option>
	<option value='https://larrycuban.wordpress.com/2019/05/'> May 2019 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2019/04/'> April 2019 &nbsp;(8)</option>
	<option value='https://larrycuban.wordpress.com/2019/03/'> March 2019 &nbsp;(5)</option>
	<option value='https://larrycuban.wordpress.com/2019/02/'> February 2019 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2019/01/'> January 2019 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2018/12/'> December 2018 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2018/11/'> November 2018 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2018/10/'> October 2018 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2018/09/'> September 2018 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2018/08/'> August 2018 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2018/07/'> July 2018 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2018/06/'> June 2018 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2018/05/'> May 2018 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2018/04/'> April 2018 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2018/03/'> March 2018 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2018/02/'> February 2018 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2018/01/'> January 2018 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2017/12/'> December 2017 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2017/11/'> November 2017 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2017/10/'> October 2017 &nbsp;(13)</option>
	<option value='https://larrycuban.wordpress.com/2017/09/'> September 2017 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2017/08/'> August 2017 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2017/06/'> June 2017 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2017/05/'> May 2017 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2017/04/'> April 2017 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2017/03/'> March 2017 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2017/02/'> February 2017 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2017/01/'> January 2017 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2016/12/'> December 2016 &nbsp;(8)</option>
	<option value='https://larrycuban.wordpress.com/2016/11/'> November 2016 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2016/10/'> October 2016 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2016/09/'> September 2016 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2016/08/'> August 2016 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2016/07/'> July 2016 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2016/06/'> June 2016 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2016/05/'> May 2016 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2016/04/'> April 2016 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2016/03/'> March 2016 &nbsp;(13)</option>
	<option value='https://larrycuban.wordpress.com/2016/02/'> February 2016 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2016/01/'> January 2016 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2015/12/'> December 2015 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2015/11/'> November 2015 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2015/10/'> October 2015 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2015/09/'> September 2015 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2015/08/'> August 2015 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2015/07/'> July 2015 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2015/06/'> June 2015 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2015/05/'> May 2015 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2015/04/'> April 2015 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2015/03/'> March 2015 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2015/02/'> February 2015 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2015/01/'> January 2015 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2014/12/'> December 2014 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2014/11/'> November 2014 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2014/10/'> October 2014 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2014/09/'> September 2014 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2014/08/'> August 2014 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2014/07/'> July 2014 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2014/06/'> June 2014 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2014/05/'> May 2014 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2014/04/'> April 2014 &nbsp;(8)</option>
	<option value='https://larrycuban.wordpress.com/2014/03/'> March 2014 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2014/02/'> February 2014 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2014/01/'> January 2014 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2013/12/'> December 2013 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2013/11/'> November 2013 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2013/10/'> October 2013 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2013/09/'> September 2013 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2013/08/'> August 2013 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2013/07/'> July 2013 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2013/06/'> June 2013 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2013/05/'> May 2013 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2013/04/'> April 2013 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2013/03/'> March 2013 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2013/02/'> February 2013 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2013/01/'> January 2013 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2012/12/'> December 2012 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2012/11/'> November 2012 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2012/10/'> October 2012 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2012/09/'> September 2012 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2012/08/'> August 2012 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2012/07/'> July 2012 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2012/06/'> June 2012 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2012/05/'> May 2012 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2012/04/'> April 2012 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2012/03/'> March 2012 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2012/02/'> February 2012 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2012/01/'> January 2012 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2011/12/'> December 2011 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2011/11/'> November 2011 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2011/10/'> October 2011 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2011/09/'> September 2011 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2011/08/'> August 2011 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2011/07/'> July 2011 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2011/06/'> June 2011 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2011/05/'> May 2011 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2011/04/'> April 2011 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2011/03/'> March 2011 &nbsp;(11)</option>
	<option value='https://larrycuban.wordpress.com/2011/02/'> February 2011 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2011/01/'> January 2011 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2010/12/'> December 2010 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2010/11/'> November 2010 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2010/10/'> October 2010 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2010/09/'> September 2010 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2010/08/'> August 2010 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2010/07/'> July 2010 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2010/06/'> June 2010 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2010/05/'> May 2010 &nbsp;(8)</option>
	<option value='https://larrycuban.wordpress.com/2010/04/'> April 2010 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2010/03/'> March 2010 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2010/02/'> February 2010 &nbsp;(8)</option>
	<option value='https://larrycuban.wordpress.com/2010/01/'> January 2010 &nbsp;(10)</option>
	<option value='https://larrycuban.wordpress.com/2009/12/'> December 2009 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2009/11/'> November 2009 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2009/10/'> October 2009 &nbsp;(12)</option>
	<option value='https://larrycuban.wordpress.com/2009/09/'> September 2009 &nbsp;(9)</option>
	<option value='https://larrycuban.wordpress.com/2009/08/'> August 2009 &nbsp;(8)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Email Subscription</label></h3>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
									<div class="jetpack-subscribe-count">
						<p>
						Join 6,006 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="8903150"/>
					<input type="hidden" name="source" value="https://larrycuban.wordpress.com/2022/04/23/kids-and-screen-time-part-1/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="8151f1ad7e" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Sign me up!					</button>
				</p>
			</form>
			
</li><li id="twitter-3" class="widget widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/CubanLarry'>Twitter Updates</a></h3><ul class='tweets'>
			<li>
				Kids and Screen Time (Part 1) <a href="https://larrycuban.wordpress.com/2022/04/23/kids-and-screen-time-part-1/"> larrycuban.wordpress.com/2022/04/23/kid…</a> 				<a href="http://twitter.com/CubanLarry/statuses/1517856799902285824" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Big Error in Policymaker Thinking <a href="https://larrycuban.wordpress.com/2022/04/21/big-error-in-policymaker-thinking/"> larrycuban.wordpress.com/2022/04/21/big…</a> 				<a href="http://twitter.com/CubanLarry/statuses/1517050544199815170" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				Thinking about Old Age and Crossword Puzzles <a href="https://larrycuban.wordpress.com/2022/04/18/thinking-about-old-age-and-crossword-puzzles/"> larrycuban.wordpress.com/2022/04/18/thi…</a> 				<a href="http://twitter.com/CubanLarry/statuses/1515963367806144521" class="timesince">5&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				Concerned Parents and Lawmakers: Here’s What You’ll Really See in My Classroom(Jennifer Yoo Brannon) <a href="https://larrycuban.wordpress.com/2022/04/15/concerned-parents-and-lawmakers-heres-what-youll-really-see-in-my-classroomjennifer-yoo-brannon/"> larrycuban.wordpress.com/2022/04/15/con…</a> 				<a href="http://twitter.com/CubanLarry/statuses/1514999622057529353" class="timesince">1&nbsp;week&nbsp;ago</a>
			</li>

			
			<li>
				Urban Superintendents Come and Go <a href="https://larrycuban.wordpress.com/2022/04/08/urban-superintendents-come-and-go/"> larrycuban.wordpress.com/2022/04/08/urb…</a> 				<a href="http://twitter.com/CubanLarry/statuses/1514257534579843078" class="timesince">1&nbsp;week&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/CubanLarry"  class='twitter-follow-button' data-show-count='false' data-link-color='#1c9bdc' data-text-color='#333333'>Follow @CubanLarry</a></li>			<div id="atatags-286348-62641c0270ff4"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-62641c0270ff4',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>		</ul>
	</div><!-- #sidebar .widget-area -->

	
		</div><!-- #content-box -->

		<div id="footer" role="contentinfo">
			<div id="colophon">

				
				<div id="site-info">
					<a href="https://larrycuban.wordpress.com/" title="Larry Cuban on School Reform and Classroom  Practice" rel="home">Larry Cuban on School Reform and Classroom  Practice</a> &middot; Just another WordPress.com weblog				</div><!-- #site-info -->

				<div id="site-generator">
					<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a>				</div><!-- #site-generator -->

			</div><!-- #colophon -->
		</div><!-- #footer -->
	</div><!-- #page .blog -->
</div><!-- #container -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202216z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/larrycuban.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/larrycuban.wordpress.com\/wp-login.php?action=logout&_wpnonce=4140709945","homeURL":"https:\/\/larrycuban.wordpress.com\/","postID":"32911","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
	style="display: none"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies/" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div>		<script type="text/javascript">
		( function() {
			function init() {
				document.body.addEventListener( 'is.post-load', function() {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
		</script>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-pilcrow actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://larrycuban.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Larry Cuban on School Reform and Classroom  Practice			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 6,006 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="8903150" />
										<input type="hidden" name="source" value="https://larrycuban.wordpress.com/2022/04/23/kids-and-screen-time-part-1/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="8151f1ad7e" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Flarrycuban.wordpress.com%2F2022%2F04%2F23%2Fkids-and-screen-time-part-1%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://larrycuban.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Larry Cuban on School Reform and Classroom  Practice			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://larrycuban.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Flarrycuban.wordpress.com%2F2022%2F04%2F23%2Fkids-and-screen-time-part-1%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Flarrycuban.wordpress.com%2F2022%2F04%2F23%2Fkids-and-screen-time-part-1%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pBm7c-8yP">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/8903150/posts/32911">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/larrycuban.wordpress.com\/2022\/04\/23\/kids-and-screen-time-part-1\/":32911};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/04/23/kids-and-screen-time-part-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwjAMBD9EaigViAPiLSYxrdskDXFC4ff4Uglx6MmWZ2dlWJKxcywUC4wCjl5sKb2bUXbwg0I1ydeeo8DCrqciQFXpPDEZjwsUCsljob/7Ro/nSdPPSpUGjM5TXsMcra9OoT5k5xBUNJmS/zSB40YjOuXmjhkCSqGsmykZ7SQbUpqlmIdHziADZo79OlW6hevh1F26fduej+MXY7BvWA=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://larrycuban.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'8903150','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'8903150','v':'wpcom','tz':'-7','user_id':'0','post':'32911','subd':'larrycuban'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFlxJmNkNkZ5T2JLLjNxbVVEb3cudi1YWkRVTS1hLEVVLTh2TVJCNmJ5LFlCTjB4JV09TU5NenpieVhKSFlKY3Z0LEFDPy5xVzlKMDhIOFU3N1BwN0dzZWhSRU9ILTElUFF2T2JoJl1pP0NHUnJWbzUwYXU2U1lzRjlBUF9yWUQmOWlyQzkvek02OUJ8QT9MQlMvYnkuTzFMcHZ5SVdJVFkmXVBDZTRXQnMyZTd4SHldOEtsREtkJXBncnJTcEphcnxidUhMZHQ9K3FlU1hCaXFfM1ZpWFFvY0MxWUYrNVMxOFdYQ0UmLi5bV2kvcTlEdm9P'}]);
_stq.push([ 'clickTrackerInit', '8903150', '32911' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
